3
$\begingroup$

I'm trying to manually edit the curve but I can't access the bezier handles. I've tried zooming in, and ticking the option under the menu, both without success. Does anyone know why?

missing bezier handles

$\endgroup$

2 Answers 2

3
$\begingroup$

You have set the interpolation type to back, select the left keyframe and press T then select bezier.

bezier interpolation

$\endgroup$
1
  • $\begingroup$ Perfect. Thanks a lot! $\endgroup$
    – SpiffyJon
    Feb 3, 2020 at 16:17
3
$\begingroup$

You can press Ctrl+H to hide and show the handles. You can also find this setting in the view menu of the Graph Editor:

enter image description here

$\endgroup$
1
  • $\begingroup$ +1 This helped me. $\endgroup$ Nov 15, 2020 at 19:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .