2
$\begingroup$

I hope this is a simple question; I'm in Eevee trying to make an explosion of sorts, but when I render it with transparent turned on the image doesn't show the smoke domain (it shows when transparent is turned off though). Please just tell me if you need pictures.

$\endgroup$
1
$\begingroup$

There is a chance that this is because your smoke material's density is too low and the pixels of your render only have rgb values but no alpha value, which is why the smoke can only be seen if transparent is turned off. You can check to see if this is the case by unchecking use alpha in the composite node, and see if there is any color.

Uncheck use alpha

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.