5
$\begingroup$

I'm trying to learn more about procedural textures, and I created a concrete texture loosely following a youtube tutorial. At the scale I worked at, it looked just like I wanted. However, when I tried to apply the texture at larger scales, pale stripes appear on the surface. It does not seem to be related to the mesh, but to something inherent in the texture.

The texture on smaller scale objects The texture when applied on larger scale objects

.blend example: https://drive.google.com/open?id=1kInkSXyzw1h-rgxYs9mBZdOlMhCCb83c

Could someone tell me what went wrong here and how can fix it? Thank you in advance!

$\endgroup$

1 Answer 1

4
$\begingroup$

The culprit is this musgrave texture :

enter image description here

I set the dimension to 0.4 and the patterns disappeared. Try never going so low with the dimension parameter because it causes repeating patterns.

$\endgroup$
4
  • 1
    $\begingroup$ That did the trick. Thanks for the help! $\endgroup$
    – Guest9972
    Feb 3, 2020 at 8:55
  • $\begingroup$ @Gorgious, wow, all those nodes!!! Someday, your computer will commit suicide. $\endgroup$ Mar 12, 2020 at 19:27
  • $\begingroup$ To be faire it was taken from the OP's blend file, but with complicated procedural materials it can get quite overwhelming $\endgroup$
    – Gorgious
    Mar 13, 2020 at 7:41
  • $\begingroup$ "All those nodes"? Have you seen the nodes required for the top "Nodevember" entries? :) $\endgroup$
    – B Layer
    Dec 2, 2020 at 12:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.