0
$\begingroup$

I'm using Blender 2.81 and my object isn't being render.

enter image description here

All the aquarium renders fine but that "purple cube" on the right never appear on the render animation. I'm using eevee to render.

my object isn't being rendered - I don't know if this is the cause, in 2.81 the camera icon doesn't appear on that spot.

$\endgroup$
5
  • $\begingroup$ The camera icon exists in 2.8+, but you have to enable it, I don't really understand why though. Go to the little funnel icon in the top right corner of your outliner and enable the camera icon. Alternatively go to the object properties, then the visibility foldout and you can change it there $\endgroup$
    – Gorgious
    Feb 2, 2020 at 12:42
  • $\begingroup$ Thanks for the tip @Gorgious. I enable the camera icon and this object is "Enable in Renders" so i don't know why when i do the render animation it just disappear. See here a screenshot: i.gyazo.com/a9ecf89c4bdff8c3bad1071e3086c1f9.png $\endgroup$
    – Morais
    Feb 2, 2020 at 16:58
  • $\begingroup$ maybe give us your file so we can dig into it $\endgroup$
    – L0Lock
    Feb 2, 2020 at 17:34
  • 1
    $\begingroup$ OK, I think I know what's happening, it is actually something else. from the picture I think the cube is actually emitting particles ? If yes, you have to enable "render emitter" in the particle settings. Follow the second answer of this question : blender.stackexchange.com/questions/157179/… $\endgroup$
    – Gorgious
    Feb 2, 2020 at 17:59
  • 1
    $\begingroup$ Thanks @Gorgious, it's working now. I just need to enable the checkbox "show emitter" on Render object. :) $\endgroup$
    – Morais
    Feb 3, 2020 at 12:19

0

You must log in to answer this question.

Browse other questions tagged .