2
$\begingroup$

Export png sequences. Composite them together in new Blender file with audio.

enter image description here

Export as FF-MPEG H.264. Colors come out all washed out and yellow in all media players.

Import exported video file back into Blender and it looks fine, it only looks right when imported into Blender.

RIGHT Windows Media Player LEFT Blender (Same exact exported MP4 video) enter image description here

Video File

$\endgroup$
  • $\begingroup$ Very likely GPU / CPU / decoding software. Duplicate questions here with more information. $\endgroup$ – troy_s Feb 7 at 4:32
1
$\begingroup$

In the render settings, try to change View Transform from Filmic to Standard: enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thanks. I tried this and every other color management combination and nothing works. Still yellowish. $\endgroup$ – Thusko Feb 7 at 22:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.