0
$\begingroup$

So I followed a tutorial on how to rig and animate a face. I did all the steps but when I try to render it I get a video of the face sitting still with no animation. I have tried using Eevee, Cycles, and Workbench but none of them work. Here is the file https://www.mediafire.com/file/dkxx45nkp96xz8q/face_rig_set_upbone_testfinal_stepsanimationsetup.blend/file

$\endgroup$
  • $\begingroup$ It looks like that on my end, what should I see instead? i.imgur.com/iJXbmwk.gif $\endgroup$ – L0Lock Feb 2 at 17:56
  • $\begingroup$ That is what it should look like. I can get it to play the animation in blender but I can’t render it out as s video. The animation doesn’t update. I just get a still image $\endgroup$ – NathanHarper Feb 3 at 21:19
  • $\begingroup$ I tried baking the action into keyframes and all I got was this. $\endgroup$ – NathanHarper Feb 3 at 21:29
  • $\begingroup$ A friend of mine had a similar issue with his animation, but I could replicate the issue and after further testing we concluded it was a bug (the animation would render correctly only on single frame render but wasn't updating on sequence rendering). How you describe your issue makes me think it's somewhat similar, but since I can't reproduce it on my end... I'm not sure. Maybe try to append all your needed objects in a new clean .blend file and see what happens. $\endgroup$ – L0Lock Feb 4 at 15:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.