0
$\begingroup$

So very new here. I must have hit something and now there is no camera viewfinder, and blender wants to render out the entire scene including objects that I have hidden.

Rendered image attached.

enter image description here

$\endgroup$
2
$\begingroup$

Few things come to mind:

You may have pressed / and entered local view. This will allow you to only view (in the viewport) the objects you had selected when you pressed the key. This does not affect renders or the hidden/shown state of objects.

If you've hidden the objects by pressing the "eye" icon, you've only hidden the objects from the viewport. If you pres the Filter button which looks like a funnel, you can see all the restriction toggles.

If you enable the icon with the camera, you'll see that camera icon next to each object. Toggling that will show/hide an object from the render.

enter image description here

$\endgroup$
  • $\begingroup$ Thanks, that's fixed my issue of the hidden image being rendered, however my render is coming out absurdly small. ![](i.imgur.com/6AU2PoK.png) $\endgroup$ – Thunderbirdhotel Jan 31 at 21:47
  • $\begingroup$ Select your camera object, and press 0 on the numpad. This will allow you to enter the camera view. Then, press G, then MMB and move your mouse up and down to zoom the camera in/out. $\endgroup$ – stphnl329 Jan 31 at 22:10
  • $\begingroup$ so i'm able now to get to the camera view. Now, if you check out the link i posted above, when i render it basically just renders my view in a single box, vs. rendering at full resolution. $\endgroup$ – Thunderbirdhotel Jan 31 at 23:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.