1
$\begingroup$

Tried installing matcaps from older blender version. Here's the info log. What can be the problem here? enter image description here

$\endgroup$
  • 1
    $\begingroup$ Looks like a permission issue. Only the administrator can make modifications to C:\\Program Files. $\endgroup$ – Robert Gützkow Jan 30 at 20:19
  • $\begingroup$ Yep, it was, thank you. Did it manually. $\endgroup$ – Stanislav Chmulev Jan 30 at 20:26
2
$\begingroup$

On Windows you need to be an Administrator (or run a program as administrator) in order to modify C:\Program Files. Your problem can be solved by logging in as a user who is an administrator and manually copy the files to the C:\Program Files\Blender Foundation\Blender 2.81\datafiles\studio\studiolights\matcap directory.

|improve this answer|||||
$\endgroup$
  • $\begingroup$ You could also run Blender as administrator and repeat the procedure, however that's generally not recommended for security reasons. $\endgroup$ – Robert Gützkow Jan 30 at 20:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.