4
$\begingroup$

I've uploaded an obj file and the widget is waaaayy far from the object I've inserted. Again, I'm not trying to move the object, but the widget itself.

Is there a way to reposition it?

$\endgroup$
1
  • $\begingroup$ @someonewithpc The OP said that they do not want to move the object. $\endgroup$
    – gandalf3
    Oct 7, 2014 at 20:54

2 Answers 2

16
$\begingroup$

Most likely the origin of your object is off. To recenter it, select the object and press ⎈ Ctrl⎇ Alt⇧ ShiftC> Origin to geometry.

If you want to move it to a more customized location, you can move the 3D cursor where you want it to go, either by clicking with LMB LMB or by snapping the cursor with ⇧ ShiftS, then pressing ⎈ Ctrl⎇ Alt⇧ ShiftC> Origin to 3D cursor.

Note that the manipulator widget is located at the pivot point, which is set in the header of the 3D view:

enter image description here

It's also possible that the pivot point is set to 3D cursor (.), in which case the manipulator will be position at the cursor. To switch it back to the default setting of median point, either select it in the drop down or press ⎈ Ctrl, (comma).

$\endgroup$
0
$\begingroup$

I once modeled an object and moved all the geometry while it was still in edit mode. Then when I switched to object mode, the center point/origin/gizmo thing remained back where I modeled it in the scene. All I had to do was go back into edit mode, and return the object to the center point by moving all faces. Then when I returned to object mode, the center point was again "joined" to my object. Then I could move them together while in object mode. Hope that helps.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .