2
$\begingroup$

I am a newbie to blender so I am sorry in advance if it's something common or just my mistake.

I have this object and the viewport just shows it black. I tried googling this problem but I just couldn't find any working solution. I figured it has to do something with the two black circles that represent the backround?

Thanks in advance! screenshot

$\endgroup$
1
  • $\begingroup$ Does this also occur with other scenes? If that's the case it's likely an issue with your graphics driver or unsupported hardware. $\endgroup$ Commented Jan 29, 2020 at 17:56

1 Answer 1

2
$\begingroup$

This can happen when you turn down the scene lighting.
It's a wild guess, but I couldn't reproduce your issue in any other way.

enter image description here

$\endgroup$
6
  • $\begingroup$ I guess it really is a hardware problem. I intended on buying a new graphics card anyways. Thanks for you effort! $\endgroup$ Commented Jan 29, 2020 at 18:49
  • $\begingroup$ @ondraschwarz That's only necessary if your hardware doesn't meet the minimum requirements for Blender 2.8x. Otherwise it could be as simple as installing a more recent graphics driver version. $\endgroup$ Commented Jan 29, 2020 at 22:40
  • $\begingroup$ there are no such options in 2.90 $\endgroup$
    – phil123
    Commented Jan 27, 2022 at 13:01
  • $\begingroup$ Hi @phil123 :). These options are present through all versions since Blender 2.81. If you don't have them, make sure you have an official version from Blender.org. $\endgroup$ Commented Jan 27, 2022 at 13:08
  • $\begingroup$ sorry but they arent for me, although I could download hdri image and add them in the world shader $\endgroup$
    – phil123
    Commented Jan 27, 2022 at 19:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .