3
$\begingroup$

Hi so I'm using the skin modifier to extrude some vertices and it works relatively well except that it too much geometry/too many edge loops and there's too many for me to go back and remove manually. Is there a way to fix this? enter image description here

with decimator modifier: enter image description here

$\endgroup$
2
  • 1
    $\begingroup$ "masking" isn't the best choice of tags to get more help or answers. $\endgroup$ Commented Jan 29, 2020 at 4:29
  • $\begingroup$ Yeah I wanted to put "skin" in the tags but it doesn't exist and I don't have enough reputation to create it $\endgroup$ Commented Jan 29, 2020 at 5:28

1 Answer 1

1
$\begingroup$

If you add the Decimate Modifier next to appear under Skin, I see no reason "Planar" won't satisfy you even at a default Angle Limit of 5-degrees. With Wireframe enabled in (Object Properties) Viewport Display, you can see the results immediately in Object Mode and change the Angle Limit as needed.

$\endgroup$
5
  • $\begingroup$ Not sure if I'm doing something wrong but I added the decimate modifier and planar and it didn't change anything and neither did changing the angle I updated the image in the post $\endgroup$ Commented Jan 29, 2020 at 5:29
  • 1
    $\begingroup$ Try shift + Click "Regular" in the skin modifier to unselect it. In my version (2.81) it is called "normal" which can indeed be translated to "regular" but in the realm of 3D modelling doesn't mean the same thing at all $\endgroup$
    – Gorgious
    Commented Jan 29, 2020 at 8:13
  • $\begingroup$ You'll see the potential changes in Object Mode, not Edit Mode. But you ARE doing it right :) $\endgroup$ Commented Jan 29, 2020 at 16:03
  • 1
    $\begingroup$ @Gorgious I hadn't know that about the Shift+Click to deselect. It was freaking me out a little that I couldn't reset those options to null. tx $\endgroup$ Commented Jan 29, 2020 at 16:05
  • $\begingroup$ @Gorgious Yeah I did that and it didn't change anything. Not sure what now. I even applied the skin modifier then the decimate and that didn't have any effect either, the excessive geometry is still there. $\endgroup$ Commented Jan 30, 2020 at 0:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .