0
$\begingroup$

So I'm trying to modify a model mesh for a video game, Team Fortress two, and I'm taking two meshes to combine into one, but whenever I seem to load in a model into this program and want to switch between object mode and edit mode, the meshes themselves go from one axis, to an entirely different axis altogether, forcing me to readjust my viewpoint constantly, (which is not only just disorientating and annoying but for whatever reason, I have to mess around with the viewpoint without scrolling in too much, otherwise it makes panning the viewpoint impossible.

This is bothersome as it is, but recently this one mesh that I'm dealing with within both object mode and edit mode just rotates the head 90 degrees inside of edit mode, and makes it impossible to properly adjust some of the edges when I cannot line these two separate models together.

OBJECT MODE Object Mode

EDIT MODE

Edit mode

(Additionally, setting the other object here into edit mode, sends the mesh group to align with the x Axis, completely different to the head piece that is just seemingly stuck facing the Z axis.)

Is there any settings I can set at all that locks ALL meshes and vertices to a single axis regardless of what mode I set blender to? I'm having a really difficult time right now, and I'm not ready to merge these two objects just yet. So any info helps, thanks.

$\endgroup$
0
$\begingroup$

i can't see the hole UI but i think that's a pose mode issue, try to select one of this dots, go to pose mode, select all bones A than search, with space, and type 'clear pose' and select something that looks like to : Clear Pose Transforms

$\endgroup$
  • $\begingroup$ Sorry for the Delayed response, but the model I have highlighted has no form of skeleton or anything and is merely a mesh that seems to rotate 90 degrees along the Z Axis. The skeleton dots you see is from the other model, not associated or conjoined to the mesh shown in the pictures rotating. $\endgroup$ – Soto Prior Jan 30 at 2:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.