1
$\begingroup$

enter image description here

It looks like this, and I want to change the Displacement value from Bump only to Both so that the mesh has a real bump not just a fake one. Did blender have done an update?

$\endgroup$
1
  • 3
    $\begingroup$ This only works in the Cycles Engine. Make sure you have it set to Cycles in the render properties $\endgroup$
    – Gorgious
    Jan 28 '20 at 7:31
2
$\begingroup$

Just to illustrate Gorgious's comment.

Material options depend on the selected Render engine.
To get Displacement settings, you need to switch to Cycles.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.