1
$\begingroup$

I have a model of a car (I'm a blender noob), it is set to Metric, and things look good, in the image below you will see the tire is 0.669m in the Y dimension, that is about right, I then select transform and drag it about one tire length along the Y-axis, and blender says it has moved 23.8meters, not approximately 0.66m as I would expect

Why don't these numbers make sense?

To add to this, the measure tool seems to make sense, so it seems the location information is wrong. If I click on the headlight it says it is 82m along the y axis. and the rear lights -87 meters, so the location data thinks the car is 170 meters long while the measure tool makes it about 5 meters long.

But to move a part of the car I can't type in a distance in meters and have it move that far.

 Dimension and transform numbers are not making sense

$\endgroup$
  • $\begingroup$ Could you upload your blend file? It would help if we could look through the various scene settings. You can upload it to blend-exchange.giantcowfilms.com and just edit the given code into the question $\endgroup$ – stphnl329 Jan 28 at 2:52
  • $\begingroup$ Umm, no I can't, I brought the main file, and don't have redistribution rights $\endgroup$ – Rob Jan 28 at 3:25
  • $\begingroup$ You could delete all the contents and make a default cube. If the problem persists with the cube, upload that. $\endgroup$ – stphnl329 Jan 28 at 13:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.