7
$\begingroup$

I can only move the origin point of the mesh that I selected in object mode, but not the whole mesh Did I set anything up by accident?

$\endgroup$

1 Answer 1

7
$\begingroup$

You have likely enabled the Transform Affect Only option for Origins by accident. This can be disabled in the Options dropdown located in the header of the 3D View. Alternatively you can find the same option in the sidebar (N) under the Tool tab in the Options panel as Jachym Michal noted.

Header options

Sidebar options

$\endgroup$
4
  • 1
    $\begingroup$ For those who don't have the Toolbar header enabled, it's in Sidebar > Tool > Options. $\endgroup$ Jan 25, 2020 at 21:38
  • $\begingroup$ thanks a lot, that solved my problem!!! $\endgroup$
    – Jacky
    Jan 26, 2020 at 7:00
  • $\begingroup$ thank you! really $\endgroup$
    – Jacky
    Jan 26, 2020 at 7:01
  • $\begingroup$ Yes, this is it exactly... Is there a way for this to happen by accident? I didn't even have the tool pane open when this happened :/ $\endgroup$
    – pixelpax
    Oct 25, 2021 at 21:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .