2
$\begingroup$

I have just finished tracking and camera solving my footage. after setting up tracking scene, the markers are visible in the 3d viewport but only in the motion tracking panel.3d viewport in motion tracking panel

but when i switch into the default panel, the markers are not there 3d viewport in default panel how would I make the trackers appear in the default viewport? currently I haven't enabled "link empty to track"

$\endgroup$
2
$\begingroup$

On the Display Overlays drop down menu located to the left of the buttons you change Render modes(wireframe, previz and render) you'll find an option to turn on Motion Tracking overlays. Enable that and more options will be available underneath that to suit your preference.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.