0
$\begingroup$

If I set Unit Scale to 1 and Length to Miles, then insert a 1 mile by 1 mile cube, I run into all sorts of problems.

First the camera only zooms out far enough to have five of these cubes visible at once. But now, I can't even do that, as there seems to be some clipping related glitch that makes it impossible to see the cube from outside it. Zomming in and out sometimes causes weird triangles to appear. (I'm not really sure what is happening).

I would like to work in real-world units and have Blender do the scaling, but I'm not sure how to set up the file for a large scale scene.

Let's say that I wanted to insert a sphere that is 8,000 miles across, and have Blender behave just like it's a 1 meter sphere in the default file.

After setting units to "miles", how do I set "unit scale" and setup the camera so it "just works" in a sane way?

$\endgroup$
  • 1
    $\begingroup$ With unit scale 1 and length set to miles if add a sphere it has diameter 0.001243 mi To make that a 1 mile diameter set scene unit scale to 1 / 0.001243 or 804.5052292839904 Now adding default cube it will be 1mi cubed. $\endgroup$ – batFINGER Jan 25 at 4:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.