0
$\begingroup$

I've been trying to use smoke as a way to show simple steam for some hot coffee, generally looks good except the steam has a huge shadow, not something I really see in real life, so I'm trying to disable it's shadow. I've read these posts:

Totally white shadeless material in Cycles?

Where Is Shadeless Material Option For Blender 2.8?

Which generally suggest this node setup (what I'm currently using):

enter image description here

But my final render still has a shadow (notice the black shadow off to the right of the coffee cup):

enter image description here

I've applied this node setup on the "smoke" material generated when I add "quick smoke" -- not to the smoke domain, doing that results in a big white box, which makes sense. I don't really know where else I can setup this shader so I'm assuming I'm doing it right, but maybe not, a little unclear to me.

Any help greatly appreciated!!!

$\endgroup$
1
$\begingroup$

If you're using Cycles:

Select your smoke object, go to Object Properties tab, then Visibility > Ray Visibility and disable Shadows.

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.