1
$\begingroup$

I am modeling a candle in Blender, and I want the flame to have the same shading look as it does in rendered view. This is in the viewport (wireframe):

enter image description here

This is rendered:

enter image description here

See how there is a slight purplish color in the center of the frame? How can I set the preview color to look the same as in rendered view?

$\endgroup$
1
$\begingroup$

Flames look better on a dark background. But it seems that in your color ramp the first color has no alpha channel, so hard edges are visible.

missing alpha channel?

| improve this answer | |
$\endgroup$
  • $\begingroup$ This doesn't answer my question. I wasn't done changing all of the settings for the flame. What I am asking is if I can set the viewport color of the fire to somehow have some similarity to the color of the actual rendered flame so that I can see what I am working with without my computer lagging trying to adjust the colors in rendered view. This would be extremely helpful, as I waste plenty of time waiting for rendering pictures to become visible. $\endgroup$ – Nate_Sycro27 Jan 27 at 3:51
  • $\begingroup$ At the moment the viewport is black, but the final image has a bright color. This affects the color of the flame. Try the following: First change the background color of the viewport so that it looks similar to the final image, then you can adjust the colors of the flame. $\endgroup$ – Nebelkatze Jan 28 at 8:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.