0
$\begingroup$

So, I'm animating a character doing a surgery on the patient. But as it stands, when I export the animation file, it's divided into multiple actions, two for each animated character and three for each tool applied in the surgery. This is not optimal for me because I want them all to be in one single action. But blender won't allow that as I want it come up as one single clip in Unity.

$\endgroup$
  • $\begingroup$ Just disable "NLA Strips" and "All Actions" in the fbx exporter window under the Bake Animation tab. $\endgroup$ – FFeller Jan 23 at 10:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.