1
$\begingroup$

I am in the process of UV unwrapping a rather complex model that I have spent the last few weeks working on. However, at one point this evening whilst trying to make some progress on my project, I found myself unable to select individual vertices by right clicking them. I am still able to select individual faces by selecting the face select tool and right clicking on them, but for some reason I cannot do the same with vertices.

I am aware that one other person had a similar problem with blender 2.7 which turned out to be caused by the "UV sculpt" tool, but no such tool exists in version 2.46, which I am currently using.

This issue only affects the object itself and does not affect any other objects in the scene. I thought that I might be able to Rube-Goldberg-fix the problem by joining the affected object with a non-affected one and vice versa, but this only led to the problem "infecting" the other joined objects regardless of the joining order selected. I have also tried importing the mesh object into a new file, but the problem seems to follow it when I do.

I am now at a stage where I can either scrap the whole model and start over, or find some way of fixing it. Since the model represents quite some time investment from me, I would loathe to have to start over and so come to you, cap in hand, pleading for help with this project-ruining issue.

Thank you all in advance for your assistance.

$\endgroup$
  • 1
    $\begingroup$ Just curious, but why are you using 2.46? $\endgroup$ – gandalf3 Oct 6 '14 at 0:55
3
$\begingroup$
  • Make sure you are in Vertex select mode in UV Image Editor View. Edge and Face Select Mode are possible conflicts.
  • Make sure you do [NOT] have proportional editing enabled. Turn it off.

enter image description here

|improve this answer|||||
$\endgroup$
  • $\begingroup$ Here is a screenshot of 2.46. http://www.pasteall.org/pic/78115. Strange though, that other objects aren't affected, since selection mode should be global. $\endgroup$ – user2859 Oct 5 '14 at 20:53
  • $\begingroup$ Is your question answered? $\endgroup$ – atomicbezierslinger Oct 5 '14 at 20:54
  • $\begingroup$ You know what i don't think this answered the question he had. There's something that blender does that is not normal behavior in most 3d software (surprised?). I believe i have the same problem. Where i want to select the verts of only ONE uv island but it will also select adjacent verts that are connected by geometry on another island. Say you are uv-ing a cube that has spread out uv islands (not connected in the uv map). Either in vert or edge mode select the front uv island, and you move it. This will also move the side. How do you toggle that off? i think this is what he meant. $\endgroup$ – Simon Apr 4 '16 at 7:40
3
$\begingroup$

I had the same problem and what fixed it for me was to turn off "Keep UV and edit mode mesh selection in sync" in the UV editor. I know this thread is a few years old but this might help whoever searches this problem next. :P enter image description here

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.