0
$\begingroup$

I was trying to have some smoke emitting from a pipe in an alleyway, and i did this by placing a small UV sphere inside the pipe, and using that as an emission mesh for my smoke (and i applied the scale). However rather than a trail of smoke coming from the pipe it appeared as a large column several times the circumference of the emitter. I tried again in a simpler test and got the same results. Is there anyway to make the smoke be emitted directly from the mesh and not from the area around the object? thanks in advance.

enter image description here

FRAME 1

(Using blender 2.81 and blender 2.82 mantaflow on windows 10)

$\endgroup$
0
0
$\begingroup$

I had this same problem, I don't know if this will still help you...but if you click on the UV-sphere or your emitter there will be a setting in the physics tab called Flow Source. Click on the drop down arrow and it will open up these settings. You are going to want to play around with Surface Emission (BTW I am using blender 2.91). The smaller the value the closer the smoke will be, the larger the number the farther away the smoke will be. Hope this helps you or anyone else checking this forum.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.