2
$\begingroup$

I have a video reference in my Video Sequence Editor while I animate my scene. However, when I try to render, it just renders the video file that's loaded in the VSE instead of my scene. I'd like to just disable the VSE's influence over my render so I can have my reference there without affecting anything else. How could I do this?

$\endgroup$
2
  • $\begingroup$ In the post-processing section disable sequencer $\endgroup$
    – user1853
    Commented Jan 21, 2020 at 3:12
  • $\begingroup$ Where is this option? I cannot find it. $\endgroup$
    – Legoman
    Commented Jan 21, 2020 at 3:50

1 Answer 1

6
$\begingroup$

In the post-processing section disable sequencer

2.8x

2.7x

$\endgroup$
1

Not the answer you're looking for? Browse other questions tagged .