7
$\begingroup$

I am trying to follow Blender Guru's beginner tutorial.

He went to the Compositor tab and was using it to Denoise an image but when I got there, no nodes show up.

Can you guys help?

enter image description here

$\endgroup$
0

2 Answers 2

17
$\begingroup$

In the upper menu, you need to check Use Nodes
Then it will work.

enter image description here

$\endgroup$
5
  • $\begingroup$ Thank you for your reply. In my case, even when I press on "Use Nodes", nothing appears. Do you have any suggestion? $\endgroup$
    – Joana
    Dec 29, 2020 at 17:02
  • 1
    $\begingroup$ @Joana for new questions use the ask question box at the top of the page. $\endgroup$
    – susu
    Dec 29, 2020 at 17:45
  • $\begingroup$ @Joana You can of course add any nodes manually through the add menu :). In this case "Render Layers" and a "Composite" node. $\endgroup$ Dec 29, 2020 at 18:04
  • $\begingroup$ lol.. why is that not on by default? are there other more common options than nodes? $\endgroup$
    – CromeX
    Mar 15, 2021 at 23:57
  • $\begingroup$ @CromeX It's just a UI choice. I enabled it by default in my startup file :). $\endgroup$ Mar 16, 2021 at 10:13
1
$\begingroup$

You can also click the View menu (on same row as Use Nodes) then View All.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .