1
$\begingroup$

i make this bottle with just extrude vertex, screw modifier and bevel modifier. but i can't get to fix the shading. all the vertex normals facing up and i cant rotate it. all tools from Q menu for normals in edit mode can't modify this normals.

how do i fix this to smooth my shades?

all the vertex normals facing up. there's no faces normals:

$\endgroup$
  • $\begingroup$ Hello :). Please upload a picture of your screw modifier settings. There are some options that could affect this. $\endgroup$ – Jachym Michal Jan 19 at 17:45
  • $\begingroup$ In the Viewport Overlays (dropdown menu) > Geometry > enable to option Face Orientation. The parts with correct face normal orientation will be colored Blue and the faces with incorrect orientation will be Red. If you see Red parts then open up your Screw modifier panel and check or uncheck the "Calc Order" and "Flip" options until all looks Blue. (Viewport Overlays dropdown is top right of 3D viewport close to the toggles for wireframe, Solid previews) $\endgroup$ – 3fingeredfrog Jan 19 at 17:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.