1
$\begingroup$

can someone tell me what's happening here? I'm trying to scale along an axis by moving my cursor over it but it seems to be hit or miss. It just ends up scaling along all the axis'. It seems that with the 2.81 update it's harder to select the scale with the mouse? Is there a setting I am missing somewhere?

$\endgroup$
2
$\begingroup$

Thanks for your answer but through a bit more trial and error I figured it out. My Clipping Distance "END" was set to something stupid like 1000000m. Lowering it down to 10000m solved the problem.

I used a fresh startup file and things worked as they should so I compared the setting of the startup file to my own and found the discrepancy.

When the value was up that high, it had trouble highlighting the desired axis. I don't know if that's a bug or if that's how it's intended.

$\endgroup$
  • 1
    $\begingroup$ Hello :). Thanks for sharing your solution. It is not a bug, it's a known limitation of wide clipping distance that all 3D software has. More in Blender manual. $\endgroup$ – Jachym Michal Jan 19 at 9:52
  • $\begingroup$ The clip distance should not be larger than the scene you are dealing with, from the closest object to the furthest one, but no more than that. You will loose precision otherwise. $\endgroup$ – user1853 Jan 19 at 18:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.