1
$\begingroup$

I did an animation which i rendered to PNG using EEVEE for preview/testing purposes and after deciding i was happy with it, i tried rendering with cycles and it rendered in EEVEE.

I thought maybe i needed to close and restart Blender, and even deleting the original EEVEE renderings from the folder but i ended with the same result, I know it's probably only a schoolboy error but i'm lost. Thanks in advance

$\endgroup$
5
  • $\begingroup$ Just to be sure, you've selected Cycles as render engine, the output path is set to the directory you are checking and the overwrite option is enabled? $\endgroup$ Commented Jan 17, 2020 at 23:13
  • $\begingroup$ Restarting blender is not going to change the settings for render. You have to set the render to whatever engine you want. $\endgroup$
    – user1853
    Commented Jan 17, 2020 at 23:21
  • $\begingroup$ Read: How to set the render engine in blender $\endgroup$
    – user1853
    Commented Jan 17, 2020 at 23:32
  • $\begingroup$ Hi, yes I've made sure that the render engine is set to cycles and overwrite is checked. $\endgroup$ Commented Jan 18, 2020 at 0:54
  • $\begingroup$ Did you use the viewport render animation instead of the regular render animation ? View > Render Animation instead of the regular Render Animation (CTRL+F12) ? $\endgroup$
    – Gorgious
    Commented Jan 18, 2020 at 9:43

1 Answer 1

2
$\begingroup$

This happened to me, here is how I fixed it.

I rendered an animation in EEVEE to see what it was like and then created a video using the video sequencer.

Next day, I decided to do a Cycles render, but regardless of settings it always seemed to render an EEVEE render for both single image and animation.

Then I realised, I still had the EEVEE png files referenced in the Video Sequencer.

I deleted the strip, and then Hey Presto, I got Cycles rendering back!

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .