2
$\begingroup$

enter image description hereSo I am new to blender and am following the 2.8 donut tutorial (what a surprise haha). I got to the step of the subdivision surface modifier, but when I add it to the donut to smooth things out a bit my donut looks VERY weird in edit mode (note that Blender Guru's does NOT look like this): enter image description here

Any help in fixing and understanding this issue would be great!

$\endgroup$
  • $\begingroup$ Looks like there are some faces intersecting either from this or a different object. Can you post a screenshot of your entire screen with the 3D view set to wireframe mode? $\endgroup$ – Robert Gützkow Jan 17 at 19:28
  • $\begingroup$ I have edited the post to add the picture. It happened as soon as I added the modifier so I'm not sure why $\endgroup$ – cgaudet Jan 17 at 19:31
  • $\begingroup$ I see, you've indented the vertex, which is why the smoothed surface created by the subsurface modifier is visible. If that bothers you while editing you can disable the modifier from displaying in edit mode or move the vertices slightly outward. $\endgroup$ – Robert Gützkow Jan 17 at 19:35
  • $\begingroup$ Yeah that would make sense. Thanks a lot for your input! $\endgroup$ – cgaudet Jan 17 at 19:42
5
$\begingroup$

The vertices in this area are causing an indent in the surface. When the subsurface modifier is applied, the subdivided surface has a smoother transition and intersects the coarse mesh in edit mode. This is completely normal.

A basic torus Torus

One vertex moved along the z-axis to create a dent Indent

You can hide the subsurface modifier for the edit mode.

Disable subsurface modifier display in edit mode

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.