0
$\begingroup$

I am at my first experimenting with smoke simulations. I managed to get the effect I wanted but when I start rendering smoke does not seem to be rendering all over the area I want. Under all the arches of the building, you see below. What is more strange is that if I zoom in at the angle you see in the screenshot the visualized area increases the more I zoom in.

I am suspecting that I have unwantedly clicked a world setting or something similar since I noticed the same problem with the plain I have as the ground of this scene I am trying to create.

enter image description here

Thanks in advance for any help given.

$\endgroup$

1 Answer 1

1
$\begingroup$

I believe you need to increase the volumetrics clipping end distance. It is in the rendering properties (where you choose between Eevee and Cycles) and then in the Volumetrics foldout :

Be aware that the precision of the particles in the simulation may be affected by that setting. If the simulation is taking place far away you can also increase the clip start distance to narrow down the clipping volume.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .