0
$\begingroup$

I started with a plane, I shaped the plane by moving edges and vertex, and then extruded it from one side to create volume.

Then I went to sculpting mode, using clay strap tool which is supposed to [add] but in this case it's doing [scrape/subtract]

I tried to troubleshoot the problem, so when I then press Ctrl, it starts to [add] like what it's supposed to do. But it's just not right, it should be adding without me pressing ctrl.

Then I tried to create a new UV Sphere, and sculpting the sphere with clay strap tool, everything works just fine, it's adding.

Then I tried to start with a cube and extrude one face of the cube, and again everything works just fine, so this only happens when sculpting an extruded plane..

I have no idea what is causing this and how to fix this?

enter image description here

$\endgroup$
  • $\begingroup$ Maybe the normals of the face are facing the wrong way ? Go into edit mode while selecting the object, select all the faces with "A" and press SHIFT + N to recalculate normals $\endgroup$ – Gorgious Jan 16 at 21:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.