2
$\begingroup$

I've looked everywhere but I can't find the solution. How can I remove the 'this window' tab from my environment? I want to close it.

UPDATE: Needed to be using a mouse instead of trackpad to see the pop up menu. pan

$\endgroup$

1 Answer 1

3
$\begingroup$

Edit : Make sure you are using a mouse with right-click capability.

Right click on the tab and choose Delete

enter image description here

If the popup doesn't appear then there is something wrong with your installation or this is a bug.

You might try resetting Blender to factory settings or there is a hidden feature I do not know in the preferences to disable it...

To reset to factory settings (Caution this will revert every setting you changed after the installation)

enter image description here

$\endgroup$
4
  • $\begingroup$ No menu is popping up. $\endgroup$
    – n_1
    Jan 16, 2020 at 17:18
  • $\begingroup$ I have edited my answered, does this help ? $\endgroup$
    – Gorgious
    Jan 16, 2020 at 21:42
  • $\begingroup$ See my edit. Thanks for your help! I upvoted you. $\endgroup$
    – n_1
    Jan 17, 2020 at 6:43
  • $\begingroup$ Oh, right didn't think about that ! Cheers $\endgroup$
    – Gorgious
    Jan 17, 2020 at 9:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.