3
$\begingroup$

I have a simple mesh that, no matter what I do, displays certain faces as transparent: The model displays certain faces as if backface culling is on (it's not)

This is just modeled from an image plane. Backface culling is off, normals have been recalculated and flipped, x-ray is off, but I can't get rid of the issue.

$\endgroup$
4
$\begingroup$

In the Materials section, under "Settings", check and see in in "Blend Mode" if Alpha Blend is on. You can either choose to disable Alpha Blend or you can Disable "Show Backface". See picture. enter image description here

$\endgroup$
2
  • $\begingroup$ Thank you! That was it! $\endgroup$ – HiddenChairman Jan 16 '20 at 17:14
  • $\begingroup$ Okay, no problem. Don't forget to mark this as answered so others can see it too! $\endgroup$ – DarkSoul Jan 16 '20 at 17:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.