1
$\begingroup$

i'm still learning blender and i'm very new to the particle settings. while creating a city, there were a few things that i couldn't quite figure out why they were happening and/or how to solve them.

  1. object | edit mode > on object mode my buildings are there, but when i try to go to edit mode (i want to edit simply one of them to be unique from the rest), all the buildings disappear?! is there a way to edit just one building (i want to take off the shop part and replace it by something else)

enter image description here enter image description here

  1. on object mode, there is this white plane that serves as base for all my buildings. if i delete it, the same thing happens to all the buildings. i tried to lower it in order to go under the streets, but my buildings get lower as well, which can't happen. is there a way to fix it?

enter image description here

thank you very much!

$\endgroup$

1 Answer 1

1
$\begingroup$

In order to edit individual buildings you will have to edit the actual models in the "buildings" collection, "Building1", "Building2", etc. The buildings appearing on the emitter plane are merely linked duplicates from the actual models, and not editable on the go.

enter image description here

To hide the base plane object, you have to go in the particle settings and uncheck "show emitter" from rendering or/and from the viewport, depending on what you want :

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .