1
$\begingroup$

I am very new to blender, just been working on making a donut from the blender guru and messing around a bit on my own so far. This has happened to me a few times now where my cubes and planes will like- i dunno, subdivide(?) themselves inside their shape.This is what the the cube looks like with what I'm talking about This is in Edit mode, object mode it just looks like the Rhombicuboctahedron (had to look that one up lol) on its own.

I tried to look up a solution on my own before posting here since I'm sure this a small thing I just don't know about yet, but couldn't seem to figure out the right search terms, so I apologize if this has been addressed already or anything but I just couldn't seem to get the answer on my own

If I haven't provided enough details please ask me for more, but be very specific as I likely won't have the foggiest what you mean if you just ask for a setting by name ♥

$\endgroup$
4
$\begingroup$

Looks like you have a subdivision surface modifier on your cube! This will subdivide the mesh as you model it. You can remove it in the modifiers tab. enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ ohhhhh okay, thank you! not sure how that sneaky sub surf got added, but that makes a lot of sense. * looks at original post where I literally wrote the word subdivide * * feels shame * Thank you so much! $\endgroup$ – BrettDoesBlender Jan 16 at 1:35
  • $\begingroup$ You can add a subdivision surface modifier with the shorcut CTRL + 1, CTRL + 2 .. etc, the number being the level of the subdivision. You may have inadvertently triggered this shorcut. $\endgroup$ – Gorgious Jan 16 at 9:44
  • $\begingroup$ oh that's super handy! so many nice shortcuts in blender Thank you! $\endgroup$ – BrettDoesBlender Jan 16 at 19:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.