2
$\begingroup$

I remember there was an option in pre-2.8 for "only render" option to display but where is it in Blender 2.8+. I must have hit some terrible hotkey something.

All object such as camera, fields, empties are all invisible in viewport.

Anyone know what hotkey or checkbox that controls this?

$\endgroup$
1
1
$\begingroup$

Did you unselect the Show Overlays button

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.