1
$\begingroup$

I have a simple scene in Blender 2.8 where there is only one object moving. It's a .png file with default rigid body settings. I'm trying to save this as a video but when I select AVI JPG as an output format:

output_settings

instead of getting multiple frames rendered and saved I get the same result as if I had .png as an output format - only one frame is rendered and then nothing happens...

Does anyone know what settings should I change to save it as a video?

$\endgroup$
  • 3
    $\begingroup$ Did you render using "render animation" (Ctrl F12)? $\endgroup$ – user1853 Jan 14 at 19:48
  • $\begingroup$ I totally forgot about Ctrl and I was using F12 instead... Thank you! $\endgroup$ – TWM Jan 14 at 20:43
1
$\begingroup$

Use "render animation" (Ctrl+F12)

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.