0
$\begingroup$

I cannot see the orange origin point in Blender and cannot select multiple objects using (Shift-Left Click) in object mode. Could someone please tell me if I'm doing something wrong, Thanks.

As you can see the orange origin point is not visible even though I have the object selected in object mode.

$\endgroup$
2
  • 1
    $\begingroup$ To see the origin go to the overlays section enable the visibility for origins. $\endgroup$ – user1853 Jan 14 '20 at 2:42
  • $\begingroup$ Thank you so much $\endgroup$ – Landon Smith Jan 14 '20 at 3:08
0
$\begingroup$

Make sure the objects are selectable. For instance, I've turned the Central Empty non-selectable in the following screen capture:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.