1
$\begingroup$

So I've got my model all made textured etc yadda yadda.

I save it as a .blend file, which unity helpfully can recognize. Backface culling is OFF. I have recalculated the outside.

However, when I load it into unity... oops, the backfaces are still getting culled, and when you look at my mesh from most any direction, any given third of it is invisible.

I saw this: Backface culling from blender to unity

But it's not helping, and it's old. Why is the "double sided" option gone in 2.8? That worked perfectly fine for getting unity to go "oh okay render both sides got it fam."

This problem persists even if I export as FBX.

I have also seen this, and it is entirely wrong in my experience. This is not the first model I've made where this is the case.

https://devtalk.blender.org/t/where-did-double-sided-normals-disappeared/7586/11

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.