I'm UI graphic designer and junior front end dev and I started learning blender few days ago but everytime I open blender and trying to do something while watching tutorials I'm stuck in the keyboard shortcuts issues. I find so many shortcuts links but for the Windows. I feel like Mac is something "special" for this. I will really happy if someone can help me, or if someone has any tips.

Thanks a lot! O:)

  • $\begingroup$ You mean shortcuts IN Blender or for the Mac? $\endgroup$ – Nate_Sycro27 Jan 13 at 22:10
  • $\begingroup$ Shortcuts for Blender but for Mac, not for Windows. It's different, unfortunately. When I'm using windows shortcuts in blender on mac usually works nothing. $\endgroup$ – Juraj Jan 13 at 22:29
  • $\begingroup$ I used to use Mac, and it worked fine for me. Are you sure that you have shortcuts enabled? I don't know if you can disable it, but there might be a function that does something like that. $\endgroup$ – Nate_Sycro27 Jan 14 at 2:02

I had similar problems when starting with Blender (I'm using a MacBook without mouse and Blender 2.80). Here some tipps:

  • most shortcuts are made for people with a numpad, if you only have a simple keyboard, you can change it under Edit -> Preferences -> Input -> Keyboard -> check "Emulate Numpad" (here's an older post about this topic How to emulate a Number Pad and 3 Button Mouse?)

go to preferences check Emulate Numpad

  • I also changed some of the Hotkeys under Edit -> Preferences -> Keymap (a lot of Hotkeys use keys I don't have on my simple laptop keyboard, so you might want to switch some of the functions you are using most often to key-combinations you have and are still available). It's also useful to browse trough and lookup Hotkey combinations here (they should be specific for mac and not windows) After you changed a hotkey, it has an arrow pointing left besides it (in blender 2.80) For example I changed the "view selected" to Alt+Q

Changed keymap for view selected

  • Another important thing is to choose how you want to select stuff (either right or left mouse click), you'll also find it under Edit -> Preferences -> Keymap -> 3D View -> Mesh -> 3DView: Tool Select (earlier versions of Blender had a more global switch for that)

right or left click

I hope this helps, let me know if you have questions (also always post the blender version you are using with your question, because Blender changed a lot in the last months)

| improve this answer | |
  • $\begingroup$ Hey guys, thank you very much. I didnt have disabled hotkeys I mean shortcuts. I just reinstall blender few times and everything looks fine for this time. Anyway, thanks <3 I just need to make some shortcuts of mine. $\endgroup$ – Juraj Jan 14 at 21:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.