1
$\begingroup$

I am trying to render an animation scene with a volumetric effect in EEVEE.

As shown below, some frames contain light artifacts in form of white spots with a touch of RGB on the sides. They seem to appear in random places throughout all 950 frames, though only in rendering, never in viewport. I tried to increase the sampling of the volumetric effect and final rendering, but it had no impact.

Does anyone know what might cause this issue and how to solve this problem? I'll be very grateful for any guidance.

EDIT: added .blend file under http://pasteall.org/blend/index.php?id=52772

enter image description here

$\endgroup$
  • $\begingroup$ can you check if any post effects are causing this like bloom intensity or dof. maybe an objet you forgot to delete, a vertex or particle system ? seems weird indeed $\endgroup$ – soontekk Jan 13 at 19:05
  • $\begingroup$ thanks for the reply. I tried to change the bloom intensity, but it only made the spots appear on different frames. the outcome is irreplicable though, even if I leave the settings as they are. all objects and normals are as they should be :( $\endgroup$ – Adam Jan 13 at 19:53
  • $\begingroup$ no probs, maybe try a separate test scene and replace the light, camera and other things you added to see which is causing this. $\endgroup$ – soontekk Jan 13 at 21:42
  • $\begingroup$ Please do not add "solved" as part of the title. Mark the answer as accepted instead (i.stack.imgur.com/qBQh7.png). Please take the tour to understand how the site works. Read also: what does it mean when an answer is accepted? $\endgroup$ – user1853 Jan 15 at 17:55
1
$\begingroup$

The issue was solved by changing the value of Light Treshold from 0.1 to 1.0 (under render -> shadows)

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.