0
$\begingroup$

So, I'm new to Blender and I'm following a tutorial. I'm making a doughnut and everything looks fine until I decide to see how it looks when I render it. I set the render engine to Cycles and press F12. However, when it finished, I see that all the icing is gone. The rest of the doughnut is there, all the sprinkles are still there, but the icing is nowhere to be seen. I have no clue what's wrong, all objects are enabled to be viewed in render, this is all in one layer, and I can't seem to find anything else like this.

I'm using Blender version 2.81.16 installed on Steam, an AMD CPU and GPU, and Windows 10. If you need anything else, you can just ask me.

If you need to look at the .blend file, here's a Google Drive link to it, you can download it there: https://drive.google.com/open?id=1vhXdp79OQ2n_YzPkMRLonwRkiWrF_-tD

I'll put several screenshots here:

The doughnut in question.

The doughnut viewed in the Eevee render engine mode.

The doughnut viewed in the Cycles render engine mode.

The doughnut viewed through a camera in the Cycles render engine mode.

The doughnut when it's rendered in the Cycles render engine mode using F12.

I hope someone can fix this, I have no clue what's causing it. Thanks!

$\endgroup$
0
$\begingroup$

Select your icing then go to Particle Settings and in the Render foldout, check "Show Emitter"

| improve this answer | |
$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.