2
$\begingroup$

thats almost litterally the question asked here but these don't seem to be working with 2.80 Can Blender render pngs with the background transparent?

i have PNG, Rgba, 8bit, 15% compression and the holdout material still renders as black.

enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ Did you enable film> Transparent in the scene settings? $\endgroup$ – user1853 Jan 12 '20 at 21:37
0
$\begingroup$

You need to enable World background transparency.

It's in Render Tab > Film > Transparent
Check ✔ Transparent and you're done.

enter image description here

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.