0
$\begingroup$

when adding a window to a wall system using wood cladding, the window is by default at a depth of 0.09. The cladding hides most of the window (see image below). Changing the depth to 0.10 resolves the issue and the window is now visible.

However, when adding a new window, the old window (and others) default back to 0.09. Very frustrating.

I am using Blender 2.81a. Archipack 2.2.4

Anyone else had this issue?

Archipack window hidden by wall cladding

$\endgroup$
0
$\begingroup$

Looks like a bug in the hole geometry generation on such walls with small thickness.

Window depth is the same as wall width parameter and always must keep in synch with wall.

Either increase wall width or set window "Offset" to 0.06 (or play with this value) should be able to fix your issue.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Can't believe I did not try increasing wall width. That worked perfectly Stephen, thanks so much. FYI I had the width at 0.09m. Increasing to 0.1m worked. $\endgroup$ – Mike Jan 12 at 20:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.