2
$\begingroup$

I was assembling a bunch of screen recordings into a single video using Blender's "Video Editing" mode (which I've done several times before) when I accidentally clicked something and made the video preview disappear:

enter image description here

How do I get it back?

$\endgroup$
2
$\begingroup$

I figured it out thanks to this question:

First, you want to look for the 'window selector' icon, and click it, and choose the 'Video Sequence Editor' option:

enter image description here

Next, if you don't immediately see the video preview, you want to click a button on the bottom of that window that has a red-and-white checkerboard pattern, that will switch the window to be a video preview:

enter image description here

Finally, if the zoom is somehow messed up so that you don't see the entire image in the window, click the 'View' dropdown and choose the 'Fit preview in window' option:

enter image description here

And when all that's done, this is what the window should look like:

enter image description here

|improve this answer|||||
$\endgroup$
2
$\begingroup$

You switched to the Graph editor from the mode selection dropdown menu.
Switch over to the Videoeditor from the same dropdown menu

enter image description here

|improve this answer|||||
$\endgroup$
  • $\begingroup$ Thanks for the help, I had tried that and saw the actual sequence editor instead of the preview, so I thought at first that wasn't the right option. After doing some more research I realized there was a separate button I needed to click to switch it to the video preview. $\endgroup$ – Nathan Wailes Jan 11 at 16:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.