0
$\begingroup$

I am working in a scene, where I need a small smoke simulation, flow emitter is around 4cm. When I put Quick Smoke on the emitter, the simulation is lack of density compare to normal size.

Here is a picture of test Ive made Left Ico Sphere radius at 1 (default) Middle Ico Sphere radius at 0.25 Right Ico Sphere radius at 0.04

Then I apply for each Quick Smoke (so I have 3 Domain) with default value. I just resize the domain according to the Ico Sphere size.

We can see that Smoke is barely visible on Right Ico Sphere.

How can I have the same density as the left one ?

Thank youenter image description here

$\endgroup$
2
  • $\begingroup$ Isn't "Density a measurement that compares the amount of matter an object has to its volume"? (src: simple.wikipedia.org/wiki/Density)... My guess is that Blender does not automatically increase the density of the smoke domain when you decrease its volume. You probably need to tweak the smoke settings or multiply the density accordingly in the material volumetric node setup. $\endgroup$
    – Bruno
    Jan 11, 2020 at 17:31
  • $\begingroup$ ... also keep in mind that Solid or Material Preview modes are only previews that can be far from the rendered result of a finely tuned volumetric shader $\endgroup$
    – Bruno
    Jan 11, 2020 at 17:46

0

You must log in to answer this question.

Browse other questions tagged .