0
$\begingroup$

I am playing around with my first fire animation attempt. Settings are done but I have the following 2 difficulties,

  1. I would like the flame animation to be a constant one. As it is it starts from nothing at frame 0, develops into a flame at frame 66 and stays constant till frame 100.
    I would like it as in the part from frame 66 to 100. I tried starting the animation at frame 66 but it did not work. enter image description here

  2. The flame is not rendering, only the smoke is. I tried to enable the volumetrics as in the tutorial I saw but there is not enabling button.

enter image description here

Here I uploaded the file I am working on.

Thanks for any help given.

enter image description here

$\endgroup$

1 Answer 1

1
$\begingroup$

To display the flame, connect the Volume Info/ Flame socket to the Blackbody intensity socket of your Principled Volume shader

enter image description here

As regards having a sustained flame, without the moment when it "ramps up", I believe the easiest way is to just bake your simulation cache for many frames, then remove the first 66 frames from the animation (Render > Start > 67). It's impossible to skip the baking of the phase where the flames develop, because you can't easily create an already-burning starting condition.

You could in principle move the smoke cache 66 frames forward, but it's hacky (requires moving several files manually) and I wouldn't suggest it.

$\endgroup$
3
  • $\begingroup$ Thanks for the help. If I understood I would bake the simulation normally from frame one to hundred. Then after removing frame 1 to 66. Still my first noobish try. $\endgroup$
    – ronin074
    Commented Jan 10, 2020 at 18:08
  • 1
    $\begingroup$ If you want a 100 frame long animation, bake from 1 to 167. Then only render your animation frames 67 to 167! $\endgroup$
    – Nicola Sap
    Commented Jan 10, 2020 at 18:09
  • $\begingroup$ I just tried to add the volume info as you said but when I drop down the input menu Volume info is not present. Am I in a different setting then yours? Photo added in main post. $\endgroup$
    – ronin074
    Commented Jan 11, 2020 at 4:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .