6
$\begingroup$

I'm following the instructions found in Ben Simonds' "Blender Master Class" and both the Materials and Textures interfaces seem to have changed significantly since the book was written. I'm supposed to make the material Shadeless, to set the texture's Image or Movie to Normal which is supposed to be under the "Mapping Tab", and in the Display Panel of the 3D View I'm supposed to set the shading option to GLSL. While all this (mostly) makes sense to me, I just can't find any of these settings anywhere.

$\endgroup$
7
$\begingroup$

It sounds like you have your render engine set to Cycles, and those instructions are for BI (See this answer).

Note that matcaps have been implemented separatly in the 3D view, so unless you want to use your own matcap image or render them with BI or cycles, you can simply enable them in 3D view > Properties (N) > Shading:

enter image description here

$\endgroup$
8
$\begingroup$

Note also that you must be in "Solid" view mode to see the matcap option under the N menu. This seems obvious to me now, but I've been all over the internet trying to find out why I don't see the Matcap option everyone else has. :)

-C

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.