0
$\begingroup$

I'm just a beginner in Blender and trying to learn. I am following a tutorial and have a problem. I'm missing the light 'Strength' option. I couldn't find the answer to what could be the issue. I would appreciate it if someone would let me know what I can do to have the 'Strength' option.

enter image description here

$\endgroup$
2
  • $\begingroup$ Your question is incomplete. Can you please provide the version of Blender you are using and perhaps a link to the tutorial? Have you chosen the correct rendering engine? Your screenshot shows you are using Eevee. Could the tutorial be using a different engine, such as Cycles? $\endgroup$ Commented Jan 9, 2020 at 18:56
  • $\begingroup$ Ah yes, sorry. I was using version 2.8 and Eevee render engine. I got a comment that helped me, which was installing the newest version, which is 2.81 and the 'strength' option appeared. The tutorial I was following was using version 2.8 for demonstration so I didn't expect that my issue was, in the end, with version. $\endgroup$ Commented Jan 10, 2020 at 18:09

1 Answer 1

0
$\begingroup$

Make sure you have the latest Blender, because i have it; or try to unistall and install again enter image description here

Good Luck

$\endgroup$
1
  • $\begingroup$ Thank you! This indeed helped me! I installed version 2.81 and the "strength" option appeared : ) I was actually surprised because in the tutorial I was following, the guy was using version 2.8. But in the end, installing a newer version helped, thanks! $\endgroup$ Commented Jan 10, 2020 at 18:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .