1
$\begingroup$

I apologize for my noobidity, but how can I disable this gradient thing? I need accurate, solid colors. Thank you in advance.

enter image description here

$\endgroup$
2
  • $\begingroup$ l'm assuming this has to do with the interpolation (filtering mode) of the image texture. You can probably find this in an Image Texture node in the Shader node editor. Set "lnterpolation" to Closest. $\endgroup$
    – asoftbird
    Jan 8, 2020 at 11:46
  • $\begingroup$ Thank you, just what was needed! I was using UV Map node for some reason, so there was no option to change interpolation, but changing it to Image Texture node helped. $\endgroup$
    – Sozidar
    Jan 8, 2020 at 12:29

0

Browse other questions tagged .