Running Blender 2.81: I can't find a way to increase the width of the grid floor lines (major or minor subdivisions). I found the theme setting for the grid color, and the contrast seems to automatically adjust based on zoom level, but overall on my 4k monitor it's difficult to discern the major grid subdivisions. For example, with the default 10, this is what I see:

Major grid lines barely visible

Adding more details from a comment below, when I modify the resolution scale and the "line width" in the interface options, it seems to actually make the major/minor grid lines disappear more:

Major grid lines nearly invisible after scale


1 Answer 1


You can change the grid thickness in the Viewport Overlay drop-down menu.

enter image description here

  • $\begingroup$ I belive the Scale slider only zooms in on the grid, it doesn't actually change the line thickness :). Have a +1 anyway. $\endgroup$ Jan 8, 2020 at 9:53
  • $\begingroup$ Ah whoops, misread the question :/ $\endgroup$
    – stphnl329
    Jan 8, 2020 at 12:07
  • $\begingroup$ Yeah... this only scales the grid.. just got to testing it out... $\endgroup$ Jan 9, 2020 at 6:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .